Back to overview
Downtime
Database Failure
Jun 08 at 10:00pm CEST
Affected services
File Host - Website
Resolved
Jun 13 at 04:29pm CEST
Database has been migrated to the new host. Monitoring for further issues.
Affected services
File Host - Website
Updated
Jun 13 at 01:46pm CEST
I am working on a fix by migrating to a new database provider. The image host should be up by the end of the day.
Affected services
File Host - Website
Created
Jun 08 at 10:00pm CEST
The image host has gone down due to a database error.
Affected services
File Host - Website