Back to overview
Downtime
File Server and CDN unavailable
Nov 10 at 12:25pm CET
Affected services
File Host - Storage Container
Resolved
Nov 10 at 12:36pm CET
A fix has been applied, and access should be restored. Will continue to monitor.
Affected services
File Host - Storage Container
Updated
Nov 10 at 12:29pm CET
The issue has been identified and we are working on a fix.
Affected services
File Host - Storage Container
Created
Nov 10 at 12:25pm CET
There seems to be an issue with the file server and CDN, affecting all access.
Affected services
File Host - Storage Container