Back to overview
Degraded

File upload is unavailable

Nov 11 at 06:43am CET
Affected services
File Host - Website
File Host - Storage Container

Resolved
Nov 11 at 06:56am CET

Issue has been resolved.

Updated
Nov 11 at 06:46am CET

Cause has been identified to be an issue with the Azure services. Blame Microsoft.

Created
Nov 11 at 06:43am CET

The uploading of files is currently unavailable (files can still be accessed).