Back to overview
Maintenance
Media Library Migration
Jun 10 at 01:00am CEST
–
Jun 10 at 07:36am CEST
Affected services
dyl's media
dyl's media - Requests
Resolved
Jun 10 at 07:36am CEST
Library access is fully restored.
Affected services
dyl's media
dyl's media - Requests
Updated
Jun 10 at 06:39am CEST
Data migration process has completed. Websites are back up, but library access might be degraded while it remaps to the new locations.
Affected services
dyl's media
dyl's media - Requests
Created
Jun 10 at 01:00am CEST
Migration process has started. ETA is difficult to determine; can take up to a day.
Affected services
dyl's media
dyl's media - Requests